user-pic

Movable Type Security Updates: 5.1, 5.05, 4.36

If you are using Movable Type Pro or Movable Type Open Source to power your website, required security updates were released yesterday.

The impact of the vulnerabilities

A remote attacker could execute arbitrary code in a logged-in users' web browser. A remote attacker could read or modify the contents in the system under certain circumstances. via MT.org

We will be reaching out to existing clients to schedule upgrades. If you'd like Heideldesign to upgrade your Movable Type installation, please contact us.